SEARCHING FOR MODERATORS

Like us on our official FaceBook page

Compatible with PHP7?

Non related to phpBB discussions

Compatible with PHP7?

Postby Last Man Standing » Sun Aug 14, 2022 5:20 am

There is any way, without hard codding, to make 3.0 compatible to PHP7?
What are the facts?
No PM's
User avatar
Last Man Standing
administrator
administrator
 
Posts: 29
Joined: Thu Jul 28, 2022 1:49 am
Location: Romania
Real name: Daniel
Reputation point: 0

Re: Compatible with PHP7?

Postby Random American » Fri Sep 30, 2022 3:32 pm

Last Man Standing ยป Sun Aug 14, 2022 1:20 am wrote:There is any way, without hard codding, to make 3.0 compatible to PHP7?
What are the facts?

Unless you're using a fork of phpBB 3.0.x like phpBBex which can come with its own set of problems, keeping such an old version involves making core changes.
Random American
 
Posts: 17
Joined: Tue Aug 02, 2022 2:39 pm
Reputation point: 0


Return to Off-Topic

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests